DDE——波段动力 大智慧指标 源码 贴图

启航 大智慧公式 2019-09-28

 {波段动力}

CDCB:=EMA(CLOSE,17);
CBZJ:=(CDCB-REF(CDCB,1));
CB:=(CBZJ-REF(CBZJ,1));
DLX:((CB)),color3d;
DLX1:SUM(DLX,60) ;
DLX2:MA(DLX1,5);
DLX3:MA(DLX1,10);
FILLRGN(DLX2,DLX1,DLX2<DLX1,rgb(180,50,0),DLX2>DLX1,rgb(0,50,180)),layer5;
FILLRGN(DLX3,DLX2,DLX3<DLX2,rgb(200,0,100),DLX3>DLX2,rgb(0,100,100)),layer5;
多头:last(DLX1>dlx2 and DLX2>dlx3),PRECIS0,linethick0;
连红:LAST(DLX>0),PRECIS0,COLOR0000FF,linethick0;
拾红:COUNT(DLX>0,10),PRECIS0,Color3300CC,linethick0;
连增:last(DLX>REF(DLX,1)),PRECIS0,colorfaabec,linethick0;
连减:last(DLX<REF(DLX,1)),PRECIS0,ColorABFF46,linethick0;
DRAWTEXTABS(0,0,'波段动力'),colorFFFFFF;

郑州电信高速下载

温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: