大智慧加仓减仓主图指标公式

启航 大智慧公式 2019-07-31 主图  加仓  减仓  

DRAWGBKLAST(CLOSE>0,STRIP(RGB(95,95,95),RGB(0,0,0),0));AA05:MA(C,5),color0099cc;
五日乖离率 target=_blank class=infotextkey>乖离率:=(c-AA05)/AA05*100;BB05:=atan((aa05/ref(aa05,1)-1)*100)*180/3.1416;
速度5:=sma(ema((AA05-ref(AA05,1))/ref(AA05,1),3)*100,3,1);
加速度5:ema((速度5-ref(速度5,1)),3),linethick0;
STICKLINE(BB05>30
and AA05>ref(AA05,1),
AA05,REF(AA05,1),8,1),colorcyan;
AA10:MA(C,10);AA20:=MA(c,20);BB10:=atan((aa10/ref(aa10,1)-1)*100)*180/3.1416;
STICKLINE(BB05<0
and AA05<ref(AA05,1),
AA05,REF(AA05,1),8,1),coloryellow;
AA30:MA(C,30);三拾日乖离率 target=_blank class=infotextkey>乖离率:(c-AA30)/AA30*100,linethick0;
Var1:=(AA20-AA30)>ref((AA20-AA30),1)
and AA20>ref(aa20,1) and AA30>ref(AA30,1);
Var2:=(AA30-AA20)<ref((AA30-AA20),1) and AA20<ref(aa20,1) and
AA30<ref(AA30,1);
BB30:=atan((aa30/ref(aa30,1)-1)*100)*180/3.1416;
STICKLINE(BB30>15 and
AA30>ref(AA30,1),
AA30,REF(AA30,1),8,1),colorff00ff;
强势狙击:=filter(BB30>30 and BB10>45 and
cross(BB05,60),10);
加仓:=filter(count(cross(BB05,30),5)>=1 and
AA05>ref(aa05,1) and
三拾日乖离率 target=_blank class=infotextkey>乖离率>ref(三拾日乖离率 target=_blank class=infotextkey>乖离率,1) and
AA10>ref(AA10,1)
and 加速度5>ref(加速度5,1) and 速度5>ref(速度5,1) ,10)
;
清仓:=filter(count(cross(30,BB05),5)>=1 and (c>AA30 or O>AA30) and
AA05<ref(aa05,1) and 三拾日乖离率 target=_blank class=infotextkey>乖离率<ref(三拾日乖离率 target=_blank class=infotextkey>乖离率,1) and
AA10<ref(AA10,1),10);
drawtext(加仓
,low*0.98,'←加仓'),colorred;JC:=cross(0,五日乖离率 target=_blank class=infotextkey>乖离率) and 三拾日乖离率 target=_blank class=infotextkey>乖离率<ref(三拾日乖离率 target=_blank class=infotextkey>乖离率,1) and
AA10>ref(AA10,1) ;
减仓:=filter(JC,10);MR:=count(cross(五日乖离率 target=_blank class=infotextkey>乖离率,0),3)>=1 and
三拾日乖离率 target=_blank class=infotextkey>乖离率>ref(三拾日乖离率 target=_blank class=infotextkey>乖离率,1) and AA05>ref(AA05,1) and (c/ref(c,1)-1)*100>5 and
ref(c,1)<AA30;
买入:=filter(MR,10);drawtext(减仓,high*1.02,'←减仓'),colorcyan;
drawtext(买入,low*0.98,'←买入'),coloryellow;
{启航指标公式网-股票公式网站 www.qhzw.org}
drawtext(清仓
,high*1.02,'←清仓'),colorgreen;
drawtext(强势狙击,LOW*0.98,'←强势狙击'),coloryellow;
Var21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
Var3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
MV:=(Var21+Var3)/AMOUNT*VOL*100*50;
DRAWTEXT(MV>6
and l<=llv(l,10),l*0.95,'←异动'),colorcyan;

大智慧<a href=http://www.qhzw.org/e/tags/?tagname=加仓 target=_blank class=infotextkey>加仓</a><a href=http://www.qhzw.org/e/tags/?tagname=减仓 target=_blank class=infotextkey>减仓</a>主图<a href=http://www.qhzw.org target=_blank class=infotextkey>指标公式</a>

温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: