大智慧私募成交量指标公式

启航 大智慧公式 2019-07-31 成交量  私募  

SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
STICKLINE(DIF>DEA,0,VOL,2,0),COLORRED;
STICKLINE(DIF<DEA,0,VOL,2,0),COLORYELLOW;
N:=9;
M1:=3;
M2:=3;
DRAWTEXTABS(5,5,'启航指标公式网 www.qhzw.org'),linethick1,COLOR00EEff;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
STICKLINE(J>D,VOL/2,VOL,2,0),COLORRED;
STICKLINE(J<D,VOL/2,VOL,2,0),COLORYELLOW;

大智慧<a href=http://www.qhzw.org/e/tags/?tagname=私募 target=_blank class=infotextkey>私募</a><a href=http://www.qhzw.org/e/tags/?tagname=成交量 target=_blank class=infotextkey>成交量</a><a href=http://www.qhzw.org target=_blank class=infotextkey>指标公式</a>
温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: