东方财富通L2之波段密码【通达信可用】

启航 东财通公式 2019-09-26


{青色为操盘线,洋红色为界点线。操盘线上穿界点线入}

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,60);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORCYAN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORCYAN;
操盘线:MA(CLOSE,9),COLORYELLOW;
界点线:MA(CLOSE,20),COLORMAGENTA;



买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,60);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORCYAN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORCYAN;

温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

上一篇 :波段王

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: