通达信和东财都可以用的想不赚都不行的指标(觉无未来)

启航 东财通公式 2019-09-26


VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
VAR5:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR5,10)=1,40,'逢低吸纳'),COLORYELLOW;
STICKLINE(FILTER(VAR5,10)=1,0,30,10,0),COLORRED;
VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR9,5)=1,80,100,10,0),COLORGREEN;
DRAWTEXT(FILTER(VAR9,5)=1,70,'减仓'),COLOR00FF00;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,10,0),COLOR0099FF;
100,COLORBBBBBB,LINETHICK3;
0,LINETHICK3;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
风险:80,COLORFF00FF;
小心:87.5,COLOR00FF00;
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股神:DD,COLOR0000FF,LINETHICK2;
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
目标出现B:IF(CROSS(股海,90) AND (股神<40),70,0),COLORFFFF00;
DRAWTEXT(CROSS(股海,90) AND (股神<40),75,'目标B出现'),COLORFFFF00;
跟踪:10,COLOR0000FF;
目标出现A:IF((COUNT((股神>REF(股神,1)),1)=1) AND (REF(股神,1)<REF(REF(股神,1),1)) AND (股神<跟踪),50,0),COLORF00FF0;
DRAWTEXT((COUNT((股神>REF(股神,1)),1)=1) AND (REF(股神,1)<REF(REF(股神,1),1)) AND (股神<跟踪),60,'目标A出现'),COLORF00FF0;

温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

下一篇 :返回列表

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: