东财通MACD优化自编副图源码

启航 东财通公式 2019-08-01

东财通MACD优化自编副图源码

{MACD优化自编}
 DIFF:MA(CLOSE,12)-MA(CLOSE,26),COLORFFFFFF,LINETHICK2,COLORFF7F00;
 DEA:MA(DIFF,9),COLOR00FFFF,LINETHICK2,COLORFF7F00;
 DRAWBAND(DIFF,RGB(155,50,50),DEA,RGB(0,100,50));
 MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK1;
 抄底:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),0.15,(-0)),COLOR00FF00,LINETHICK1;
 中区:0,COLORYELLOW,LINETHICK1;
 动力:MA(MACD,5),COLORYELLOW,LINETHICK2;
 主动:IF(MACD>=动力 AND 动力<=中区,动力,DRAWNULL),COLORYELLOW,LINETHICK2;
 主拉:IF(动力>=中区,动力,DRAWNULL),COLORRED,LINETHICK2;
 翻空:IF(动力<中区 AND 动力>MACD,动力,DRAWNULL),COLORGREEN,LINETHICK2;
 中区10:0,COLORFFFF00,LINETHICK1;
 动力10:MA(MACD,10),COLORFFFF00,LINETHICK2;
 主动10:IF(MACD>=动力10 AND 动力10<=中区10,动力10,DRAWNULL),COLORFFFF00,LINETHICK2;
 主拉10:IF(动力10>=中区10,动力10,DRAWNULL),COLORFF43B9,LINETHICK2;
 翻空10:IF(动力10<中区10 AND 动力10>MACD,动力10,
 DRAWNULL),COLOR00FF00,LINETHICK2;
 STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1,0),COLORRED;
 STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1,0),COLORRED;
 STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,1,0),COLORGREEN;
 STICKLINE(MACD<REF(MACD,1) AND MACD<0,0,MACD,1,0),COLORGREEN;
 沉:IF(DIFF>=DEA,DIFF,DRAWNULL),COLORRED;
 着:IF(DEA>=DIFF,DEA,DRAWNULL),COLORFF9900;
 冷:IF(DIFF>=DEA,DEA,DRAWNULL),COLOR00FFFF;
 静:IF(DEA>=DIFF,DIFF,DRAWNULL),COLOR00FF00;
 AA:=BARSLAST(REF(CROSS(DIFF,DEA),1));{分析家公式网网提供:www.qhzw.org}
 BB:=REF(CLOSE,AA+1)>CLOSE AND DIFF>REF(DIFF,AA+1) AND CROSS(DIFF,DEA);
 乐:DRAWLINE(AA=0,DEA,BB,DEA,0),COLOR0000FF;
 STICKLINE(BB,-0.2,0.2,0,1),COLORFFFFFF;
 主升: DIFF>0 AND DIFF>DEA,COLOR0000FF,POINTDOT,NODRAW;
 STICKLINE(主升,DIFF,DEA,5,0),COLORFF00FF;
 DRAWICON(CROSS(DIFF,DEA),DIFF,1);
 DRAWICON(CROSS(DEA,DIFF),DEA,2);

东财通MACD优化<a href=http://www.qhzw.org/e/tags/?tagname=自编 target=_blank class=infotextkey>自编</a>副图源码

温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: