世事如棋主图 源码

启航 飞狐公式 2019-09-27
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
BUYOK:=FILTER(CROSS(动力线,0.2),20);
SELLOK:=FILTER(CROSS(3.2,动力线),20);
DRAWtext(BUYOK,L*0.98,'小买'),color66AAEE;
DRAWtext(SELLOK,H*1.02,'卖'),colorgreen;
DRAWtext(sum(BUYOK,barslast(sellok))>=2 and buyok,L*0.96,'必买'),colorred;
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1),COLORYELLOW;
Drawtext(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),l*0.94,'抢钱'),color22FFFF;
抢钱选股:=if(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),1,0),colorred;
{三线计算止损价}
STOPL:=min(min(ref(l,3),ref(l,2)),ref(l,1));
LongShow:=if(c>o and (o-l)>=(h-c)*2 and (o-l)>=(C-O)*1.5,1,0);{长下影阳线}
drawicon(BARSTATUS=2,StopL,12);
Drawtext(BARSTATUS=2,L*0.99,'止\n损\n'+NumToStr(StopL,2)),colorgreen;

温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

下一篇 :金底 源码

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: