金底 源码

启航 飞狐公式 2019-09-27
{紫色底}
A:=C*1.1;
B:=C*0.9;
B1:=100*(WINNER(A)-WINNER(B));
CMSD:=100-B1;
C1:=MA(C,13)<REF(MA(C,13),1);
STICKLINE(CMSD>65 AND C1 and cmsd-88>0,CMSD-88,0,6,0),COLORMAGENTA;
主力建仓区选股:if(CMSD>65 AND C1 and cmsd-88>0,0.1,0),COLORMAGENTA;
{黄金底}
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00ff00;
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1),COLORYELLOW;
STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线))-20,0,8,0),COLOR00CCFF;
黄金底部选股:if(短线<20 AND 中线<20 AND 长线<20,-0.1,0),COLOR00CCFF;

温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: