乖离韵律 源码

启航 飞狐公式 2019-09-27
n:=55;
B5:(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
B10:(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100;
MB10:ma((CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100,3);
B55:(CLOSE-MA(CLOSE,n))/MA(CLOSE,n)*100;
MB55: MA(((CLOSE-MA(CLOSE,n))/MA(CLOSE,n)*100),8);
0;
stickline(MB55>0 and MB55>ref(MB55,1),MB55,0,2,0),colorred;
stickline(MB55<0 and MB55<ref(MB55,1),MB55,0,2,0),colorblue;
stickline(MB55>0 and MB55<ref(MB55,1),MB55,0,2,0),coloryellow;
stickline(MB55<0 and MB55>ref(MB55,1),MB55,0,2,0),colorgreen;
A1:=BARSLAST(REF(CROSS(B55,MB55),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND B55>REF(B55,A1+1) AND CROSS(B55,MB55);
STICKLINE(底背离,0,0.008,8,0),COLORRED,linethick3;
DRAWLINE(A1=0,MB55,底背离,MB55,0),COLORRED,linethick3;
A2:=BARSLAST(REF(CROSS(MB55,B55),1));
背离:=REF(CLOSE,A2+1)<CLOSE AND REF(MB55,A2+1)>B55 AND CROSS(MB55,B55);
DRAWLINE(A2=0,MB55,顶背离,MB55,0),COLORGRBNEEN,linethick3;

温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: