炭烧牛排主图 源码

启航 飞狐公式 2019-09-27
铁板:EMA(CLOSE,7),LINETHICK1,colorFFFFFF;
黄油:EMA(CLOSE,50),LINETHICK1,colorFFFF;
炭火:EMA(CLOSE,21),colorFF;
牛熊线:MA(CLOSE,156),LINETHICK2,colorFFFFFF;
生命线:MA(CLOSE,453),LINETHICK2,colorFF;
PARTLINE(炭火>REF(炭火,1),炭火),LINETHICK1,colorFF;
PARTLINE(炭火<REF(炭火,1),炭火),LINETHICK1,colorFF00;
AA10:=炭火;
BB10:=(ATAN(AA10-REF(AA10,1)))*180/3.1416;
STICKLINE(BB10>1 AND AA10>REF(AA10,1),AA10,REF(AA10,1),8,0),color80FF;
STICKLINE(BB10<1 AND AA10<REF(AA10,1),AA10,REF(AA10,1),4,1),color808080;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,6,1),colorFF;
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,6,0),colorFFFF00;
STICKLINE(CLOSE>=OPEN,CLOSE,HIGH,0.5,0),colorFF;
STICKLINE(CLOSE>=OPEN,OPEN,LOW,0.5,0),colorFF;
STICKLINE(OPEN>CLOSE,CLOSE,LOW,0.5,0),colorFFFF00;
STICKLINE(OPEN>CLOSE,OPEN,HIGH,0.5,0),colorFFFF00;
AA:=CLOSE/REF(CLOSE,1)>=1.09;
STICKLINE(AA,OPEN,CLOSE,4,0),colorFFFF;
STICKLINE(AA,LOW,HIGH,0.5,0),colorFFFF;
A:=CROSS(铁板,炭火);
STICKLINE(A,OPEN,CLOSE,6,0),LINETHICK1,colorFFFFFF;
DRAWTEXT(CROSS(铁板,炭火),LOW*0.9,'上炭'),colorFFFF;
P3:=SYSPARAM(1);
E:=(HIGH+LOW+OPEN+2*CLOSE)/5;
明日阻力:=2*E-LOW;
明日支撑:=2*E-HIGH;
明日突破:=E+HIGH-LOW;
明日反转:=E-(HIGH-LOW);
今日阻力:=REF(明日阻力,1);
今日支撑:=REF(明日支撑,1);
DRAWTEXTEX(CLOSE,1,20,500,'-----------------'),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,20,580,'-----------------'),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,20,660,'-----------------'),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,20,740,'-----------------'),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,20,820,'-----------------'),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,20,900,'-----------------'),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,20,990,'-----------------'),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,20,540,'■今日阻力=:'+NUMTOSTR(今日阻力[P3],2)+''),colorFF;
DRAWTEXTEX(CLOSE,1,20,620,'■今日支撑=:'+NUMTOSTR(今日支撑[P3],2)+''),colorFF0000;
DRAWTEXTEX(CLOSE,1,20,700,'●明日突破=:'+NUMTOSTR(明日突破[P3],2)),colorFF00FF;
DRAWTEXTEX(CLOSE,1,20,780,'●明日阻力=:'+NUMTOSTR(明日阻力[P3],2)),colorFFFF00;
DRAWTEXTEX(CLOSE,1,20,860,'●明日支撑=:'+NUMTOSTR(明日支撑[P3],2)),colorFF;
DRAWTEXTEX(CLOSE,1,20,940,'●明日反转=:'+NUMTOSTR(明日反转[P3],2)),colorFF00;

温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: