飞狐均线盈利主图和RSI-CCI-KD副图指标公式

启航 飞狐公式 2019-08-01 主图  均线  cci  rsi  kd  

使用说明:第一买点是{RSI-CCI-KD}附图指标提示的买入信号,可进仓50%,第二买点是连续两日股价站上生命线,可补仓50%。

主图源码:
{生命线主图附加}
{k线}
wx:=MA(CLOSE,0);
六日均线:MA(CLOSE,6);
十二日均线:MA(CLOSE,12);
生命线:MA(CLOSE,18) linethick2;
{十日线操作}
底部:MA(C,10)*IF(CAPITAL=0,0.9,0.80),COLORGREEN linethick2;
要卖:MA(C,10)*IF(CAPITAL=0,1.04,1.1),COLORYELLOW,LINEDOT;
要买:MA(C,10)*IF(CAPITAL=0,0.95,0.9),COLORFFFF00,,LINEDOT;
顶部:MA(C,10)*IF(CAPITAL=0,1.08,1.2),COLORRED linethick2 ;

副图源码
{RSI-CCI-KD}
input:N(9,2,100),M(14,1,100),N1(6,2,100);
TYP := (HIGH + LOW + CLOSE)/3;
CC1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
FILLRGN(CC1>100,CC1,100),ColorFFFF00;
FILLRGN(CC1<-100,CC1,-100),COLOR00AAFF;
FILLRGN(CC1<>100,100,-100),COLOR000000;
CC2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF;
100,LINEDOT;
-100,LINEDOT;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI:(RSI1-50)*5.3,LINETHICK2,ColorFFFFFF;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
K1:(K-50)*5,,Color00FF00;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
买入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;
DRAWICON(买入,-200,4),ALIGN0;
卖出:REF(RR,1)=1 AND NOT(RR) AND CB1>100,LINETHICK0;
DRAWICON(卖出,200,5),ALIGN0;

飞狐均线<a href=http://www.qhzw.org/e/tags/?tagname=盈利 target=_blank class=infotextkey>盈利</a>主图和RSI-CCI-KD副图<a href=http://www.qhzw.org target=_blank class=infotextkey>指标公式</a>

温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: