飞狐棋盘KD指标公式

启航 飞狐公式 2019-08-01 kd  

N:=9;
P1:=3;
P2:=3;
{DRAWGBK(CLOSE,COLORRGB(10,160,0),COLORRGB(25,15,0),1);}
A1:="KD.K#DAY"(9,3,3);
A2:="KD.D#DAY"(9,3,3);
A3:="KD.K#WEEK"(9,3,3);
A4:="KD.D#WEEK"(9,3,3);
A5:="KD.K#MONTH"(9,3,3);
A6:="KD.D#MONTH"(9,3,3);
STICKLINE( A1>A2,70 ,100 ,10 ,0 ),COLOR000085;
STICKLINE( A1<A2,70 ,100 ,10 ,0 ),COLOR008500;
STICKLINE( A3>A4,70 ,30 ,10 ,0 ),COLOR000085;
STICKLINE( A3<A4,70,30 ,10 ,0 ),COLOR008500;
STICKLINE( A5>A6,0 ,30 ,10 ,0 ),COLOR000085;
STICKLINE( A5<A6,0 ,30 ,10 ,0 ),COLOR008500;
STICKLINE( CLOSE>0,70 ,70 ,10 ,0 ),COLORBLACK;
STICKLINE( CLOSE>0,30,30,10,0 ),COLORBLACK;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,P1,1),COLORWHITE,LINETHICK2;
D:SMA(K,P2,1),COLORYELLOW,LINETHICK2;
J:(3*K-2*D),COLORFF00FF,LINETHICK3;
上面日K:A1,COLORYELLOW,LINETHICK0;{}
日D:A2,COLORYELLOW,LINETHICK0;
中间周K:A3,COLORWHITE,LINETHICK0;
周D:A4,COLORWHITE,LINETHICK0;
下面月K:A5,COLORGREEN,LINETHICK0;
月D:A6,COLORGREEN,LINETHICK0;

飞狐棋盘KD<a href=http://www.qhzw.org target=_blank class=infotextkey>指标公式</a>

温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: