通达信古龙主图加选股公式!下载

启航 通达信公式2 2019-08-27

通达信古龙主图加选股公式!

主图

EMA13:EMA(C,13),COLORWHITE;
 EMA21:EMA(C,21),COLORYELLOW;
 EMA34:EMA(C,34),COLORFF00FF;
 EMA60:MA(C,60),COLORFFCC66;
 X1:=(C+L+H)/3;
 X2:=EMA(X1,6);
 X3:=EMA(X2,5);
 STICKLINE(X2>X3 AND C>EMA13,LOW,HIGH,0.1,1),COLORRED;
 STICKLINE(X2>X3 AND C>EMA13,CLOSE,OPEN,3,1),COLORRED;
 STICKLINE(X2<X3 AND C<EMA13,LOW,HIGH,0.1,1),COLORFFFF52;
 STICKLINE(X2<X3 AND C<EMA13,CLOSE,OPEN,3,0),COLORFFFF52;
 GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5));
 GR2:=EMA13>EMA21 AND EMA21>EMA34 AND EMA13>REF(EMA13,1);
 GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
 GR4:=H=HHV(H,GR1);
 GR5:="MACD.MACD"(9,17,8)<REF("MACD.MACD"(9,17,8),1);
 GR6:=GR2 AND GR3 AND GR4;
 GR7:=GR2 AND GR3 AND GR4 AND GR5;
 GR8:=GR6 AND GR7;
 LC := REF(CLOSE,1);
 RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
 BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
换手:=100*V/CAPITAL;
 BB13:=ATAN(EMA13-REF(EMA13,1))*3.1416*10;
 EMA8:=EMA(C,8);
 AA1:=AMOUNT/VOL;
 BB1:=L<AA1*0.9;
 CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
 DD1:=L<MA(C,6)*0.921;
 EE1:=VOL<MA(V,5)*1.5;
 FF1:=BB1 AND CC1 AND DD1 AND EE1;
 DRAWTEXT(FF1,L*0.99,'买点'),COLOR00FF00;
 STICKLINE(FF1,H,L,0.3,0),COLOR00FF00;
 STICKLINE(FF1,O,C,3,1),LINETHICK2,COLOR00FF00;
 A2:=(C-REF(C,1))/REF(C,1)*100<1.02;
 A3:=H>MA(C,5)*1.12;
 AA:= A2 AND A3;
 DRAWTEXT(AA,H*1.05,'卖点'),COLORFF0000;
 STICKLINE(AA,H,L,3,0),COLORFF0000;


 ==================================

   选股

EMA13:=EMA(C,13);
 EMA21:=EMA(C,21);
 EMA34:=EMA(C,34);
 EMA60:=MA(C,60);
 X1:=(C+L+H)/3;
 X2:=EMA(X1,6);
 X3:=EMA(X2,5);
 CROSS(X2,X3) AND C>EMA13;

 


温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: