通达信机构持仓公式下载

启航 通达信公式2 2019-08-27

通达信机构持仓公式

VARA:=XMA(XMA(XMA((CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3)),2),2),2)*100;
量线:=SMA(VARA,2,1)-8;
阻力线: 80;
买: 50;
底:20;
 BB:=DRAWTEXT(CROSS(量线,50),50,'买'),COLORFF00FF;
机构量能:EXPMA(量线,1),NODRAW;
杭州龙:EXPMA(量线,22),NODRAW;
杭州龙1:=EXPMEMA(机构量能,2);
 STICKLINE(机构量能,(REF(机构量能,1)),机构量能,5,0),COLOR000077;
 STICKLINE(机构量能,(REF(机构量能,1)),机构量能,4,0),COLOR000099;
 STICKLINE(机构量能,(REF(机构量能,1)),机构量能,3,0),COLOR0000BB;
 STICKLINE(机构量能,(REF(机构量能,1)),机构量能,1.5,0),COLOR0000DD;
 STICKLINE(机构量能,(REF(机构量能,1)),机构量能,0.5,0),COLOR0000FF;
 STICKLINE(机构量能,(REF(杭州龙,1)),杭州龙,5,0),COLOR000077;
 STICKLINE(机构量能,(REF(杭州龙,1)),杭州龙,4,0),COLOR000099;
 STICKLINE(机构量能,(REF(杭州龙,1)),杭州龙,3,0),COLOR0000BB;
 STICKLINE(机构量能,(REF(杭州龙,1)),杭州龙,1.5,0),COLOR0000DD;
 STICKLINE(机构量能,(REF(杭州龙,1)),杭州龙,0.5,0),COLOR0000FF;
金色持有:=REF(机构量能>REF(机构量能,1),1);
 STICKLINE(金色持有,(REF(机构量能,1)),机构量能,5,0),COLOR007777;
 STICKLINE(金色持有,(REF(机构量能,1)),机构量能,4,0),COLOR009999;
 STICKLINE(金色持有,(REF(机构量能,1)),机构量能,3,0),COLOR00BBBB;
 STICKLINE(金色持有,(REF(机构量能,1)),机构量能,1.5,0),COLOR00DDDD;
 STICKLINE(金色持有,(REF(机构量能,1)),机构量能,0.5,0),COLOR00FFFF;
绿色减仓:=机构量能<REF(机构量能,1);
 STICKLINE(绿色减仓,(REF(机构量能,1)),机构量能,5,0),COLOR007700;
 STICKLINE(绿色减仓,(REF(机构量能,1)),机构量能,4,0),COLOR009900;
 STICKLINE(绿色减仓,(REF(机构量能,1)),机构量能,3,0),COLOR00BB00;
 STICKLINE(绿色减仓,(REF(机构量能,1)),机构量能,1.5,0),COLOR00DD00;
 STICKLINE(绿色减仓,(REF(机构量能,1)),机构量能,0.5,0),COLOR00FF00;
 STICKLINE(绿色减仓,(REF(杭州龙,1)),杭州龙,5,0 ),COLOR007700;
 STICKLINE(绿色减仓,(REF(杭州龙,1)),杭州龙,4,0 ),COLOR009900;
 STICKLINE(绿色减仓,(REF(杭州龙,1)),杭州龙,3,0 ),COLOR00BB00;
 STICKLINE(绿色减仓,(REF(杭州龙,1)),杭州龙,2,0 ),COLOR00DD00;
 STICKLINE(绿色减仓,(REF(杭州龙,1)),杭州龙,1,0 ),COLOR00FF00;
 DRAWTEXT(CROSS(机构量能,20),20,'抄底'),COLORFF00FF;
 DRAWTEXT(CROSS(机构量能,50),50,'买'),COLORFF00FF;
 DRAWTEXT(CROSS(REF(机构量能,1),机构量能),机构量能,'S'),COLOR00FFFF;
 DRAWTEXT(CROSS(机构量能,REF(机构量能,1)),机构量能,'B'),COLORFF00FF;
 


温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: