主力私募合力做成中长线翻几倍甚至好几倍大牛股(副图 选股 无未来)下载

启航 通达信公式2 2019-10-12

主力私募合力做成中长线翻几倍甚至好几倍大牛股(副图 选股 无未来)

本指标的思路是:大盘通过一个时期的下跌后,股民们那个愁眉苦脸啊,没有人再愿意提自己是个股民了,因为股民就是代表“二百五”笨蛋、蠢货的代名词。个股已经没有人再交易了, 买的人没有了欲望,卖的人由于深套中,没有人愿意去打开帐户,处于极度绝望之中;殊不知此时的主力却在偷偷摸摸吃货了,1股2股3股慢慢地吃,来多少吃多少只要散户们卖出一点就吃得个干干净净。吃饱喝足时,大盘也开始好转,街头又开始有人说说股票的事了,于是乎,散户也心惊胆战的偷偷打开那久违的帐户一看

源码:

VAR1A:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR4AA:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01);
主力吃货:=(FILTER(VAR4AA>0,34)AND DYNAINFO(4)>0)*8;
M:=10;
N:=9;
散户:=100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力:=EMA(J,6);
VAR1:=EMA(EMA(CLOSE,13),13);
运功:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR2:=100*WINNER(CLOSE*0.95);
主力出货:=运功<REF(运功,1) AND 运功>0;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
AA:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
AA1:=EMA(AA,M1);
赚钱:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
股神:=EMA(赚钱,M1);
股神来世:=(C-JJ)/JJ<-0.03;
股神来世1:=(C-JJ)/JJ<-0.03;
股神来世2:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
运气好1:=(C-JJ)/JJ>0.005;
运气好01:=运功<REF(运功,1)AND 运功>0.5;
运气好02:=运功>0;
财神2:=运功>REF(运功,1) AND 运功<-0.2;
财神22:=运功>REF(运功,1) AND 运功<0 ;
财神3:=CROSS(赚钱,股神) AND赚钱<-0.3;
财神32:=CROSS(赚钱,股神) AND赚钱<-0.1;
运气好31:=CROSS(股神,赚钱);
运气好32:=CROSS(股神,赚钱) AND赚钱>1.618;
财神81:=FILTER(股神来世 AND 财神2 AND 财神3,13);
财神811:=FILTER(股神来世1 AND 财神2 AND 财神3,13);
财神82:=FILTER(股神来世2 AND 财神22 AND 财神32,13);
运气好81:=FILTER(运气好1 AND 运气好01 AND 运气好31,13);
运气好82:=FILTER(运气好02 AND 运气好32 ,13);
运气好83:=运气好81 AND 运气好82;
主力N:=股神来世1 AND 财神2 AND 财神3;
强盛:=MA(C,60);
非常强盛:=MA(C,120);
M30:=MA(C,30);
向上:=REF(M30,1)<REF(M30,2) AND M30>REF(M30,1);
主力私募大牛:CLOSE>强盛 AND CLOSE>非常强盛 AND COUNT(财神811 AND 主力N,70)>=2 AND CROSS(主力,散户) AND 主力吃货=8 AND 向上;


温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

下一篇 :返回列表

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: