同花顺连根拔起主图指标公式

启航 同花顺公式 2019-08-01 主图  买点  卖点  

连根拔起:=ZIG(3,10);
卖线:=MA(连根拔起,3);
BU:=CROSS(连根拔起,卖线);
SEL:=CROSS(卖线,连根拔起);
DRAWTEXT(bu,L*0.99,'买'),linethick1,color00aaff;
DRAWTEXT(sel,H*1.01,'卖'),linethick1,color00ff00;
MA5:MA(CLOSE,5),ColorCCCCCC;
MA10:MA(CLOSE,10),Color00BBBB;
MA120:MA(CLOSE,120),ColorAA0000;
连根拔起:=ZIG(3,10);
卖线:=MA(连根拔起,3);
BU:=CROSS(连根拔起,卖线);
SEL:=CROSS(卖线,连根拔起);
DRAWTEXT(bu,L*0.99,'买'),linethick1,color00aaff;
DRAWTEXT(sel,H*1.01,'卖'),linethick1,color00ff00;
DRAWTEXT("X09A.T">0,L*0.99,'B'),linethick1,colorFFffff;
DRAWTEXT("X09A.T1">0,L*0.99,'B'),linethick1,color0000ff;
STICKLINE(连根拔起>=卖线,LOW,HIGH,0.1,0),color0000CC;
STICKLINE(连根拔起>=卖线,CLOSE,OPEN,7,0),color0000CC;
STICKLINE(连根拔起<卖线,CLOSE,OPEN,7,0),colorCCCC00;
STICKLINE(连根拔起<卖线,LOW,HIGH,0.1,0),colorCCCC00;
STICKLINE(CROSS(连根拔起,卖线),OPEN,CLOSE,7,0),color00AAFF;
STICKLINE(CROSS(卖线,连根拔起),OPEN,CLOSE,7,0),color00DD00;

同花顺连根拔起主图<a href=http://www.qhzw.org target=_blank class=infotextkey>指标公式</a>

温馨提示

发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
启航指标公式网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等
fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用
alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用
exp格式股票公式,仅可以用大智慧经典版股票软件引入使用
tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本
hxf格式股票公式,仅可以用同花顺股票软件引入使用
tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用

分享:

扫一扫在手机阅读、分享本文

留言与评论 (共有 条评论)
验证码: